Change font size
It is currently Sat Jul 21, 2018 5:46 am


Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Setting up your new (standard) engine.
PostPosted: Fri May 06, 2011 1:46 am 
User avatar

Joined: Sat Jul 03, 2010 12:11 pm
Posts: 720
Car(s): TE Sedan, VT Commodore Wagon, VT Calais.
Found this useful on OzGem, thought I'd share for reference.

Germinator wrote:
With the engine COLD, take the timing over off and check the valve clearance settings are 0.15mm (inlet) and 0.25mm (exhaust) adjusting as required. Refit the cover back on with a new gasket and new screw seals. DO NOT OVER TIGHTEN! Consider them tight when firmly screwed as you would with a screwdriver.

Give the engine and engine bay a degrease and power wash....

Now a service using new 20W50 oil, new oil filter, new air filter element, new spark plugs (check gap is set at 0.7mm - 0.8mm), new leads, new points (set roughly to 0.45mm [+/- 0.5mm] gap), new dissy cap, new rotor button, new condenser as well (lots of people overlook them), new radiator hoses, new thermostat, new non recovery type radiator cap, now empty the old coolant and refill with clean water, use some cooling system cleaner chemical to remove rust scale etc, flush system again then refill with a radiator rust inhibitor coolant premix.

Next check the carby sight glass, the fuel level has to be within the two marks. Check the choke is free to move and with a cold engine the flap should be fully closed with a slight spring pressure against it. It should be fully open after about 6-7 minutes of engine running. This must be done with a warmed up engine. Switch of Air Con then turn engine off, remove he idle compensator tube from the idle compensator device in the underside of the air filter housing and plug it. Gently turn the idle mixture screw in till it seats (do not force it in, be gentle) then unscrew it exactly two full turns (720°). Start the engine and turn the throttle adjust screw to set idle to 700rpm (manual) or 900rpm (auto). Slowly screw IN the idle mixture screw till the idle speed drops 20rpm. Re set idle speed to 700 (M) or 900rpm (A) as per specs. Refit the idle compensator hose again.

Check for any leaks (oil or coolant), check the fan belt condition and see that it's tight enough (but not too tight!), check the air pressure is correct (28psi - 32psi) in all tyres, check the exhaust system is firmly mounted on it's rubbers and free of leaks. Check the oil level in the gearbox, top up with engine oil (for manual box) or Dexron 3 (auto box) if it's low, check the diff oil level and top up with 80W90 hypoid gear oil if it's low. Check the brake fluid is full in the master cylinder fluid reservoir.

Time to set the ignition correctly. Make sure the engine is at operating temp and you have at least half a tank or more of ULP petrol. Using a dwell meter, set the points gap to 47°-57° 52° is the ideal setting. Set the idle speed to 700rpm (manual) or 900rpm (auto) then using a timing light adjust and set the timing to between 6° and 8° on the timing pad marks. You may need to readjust the idle speed if it changed much while adjusting the timing. Tighten the lock nut and recheck the timing hasn't been accidentally altered as you tightened it.



Now you have a Gemini that should be running pretty well at it's best.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net